Problem
Error Message:
No error message will be displayed in neither the API response nor the "conductor.log".
Cause
Its very likely that the user account being used has tripped the CAPTCHA warning due to invalid login attempts.
Solution
In order to resolve this, please log into the Datameer GUI with the user account being supplied and ensure you can access the resource from there.
If upon login attempt you discover you were locked out via CAPTCHA, please consider the following Community Article detailing how to disable this feature:
https://datameer.zendesk.com/hc/en-us/articles/204744690-How-to-Disable-CAPTCHA
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