Problem
When upgrading or updating Datameer, part of the upgrade procedure includes executing the "upgrade_db.sh" script.
When executing the script, an error is generated indicating that the Datameer instance's licensing is invalid. A product ID will be output in the error message. This product ID will be distinct from the product ID that is available
Cause
The user that is executing the "upgrade_db.sh" script is not the same user that starts Datameer and owns the associated license.
Solution
To resolve this issue, ensure that the "upgrade_db.sh" script is executed by the same user account that starts and stops Datameer.
Comments
0 comments
Please sign in to leave a comment.