1 comment

  • Alan Mark

    Hi Satwinder,

    The format of the JDBC connection string should be as follows:

    jdbc:hive2://<zookeeper quorum>/;serviceDiscoveryMode=zooKeeper;zooKeeperNamespace=hiveserver2

    Note, if your namespace is something other than hiveserver2, you'll need to update that in addition to setting zookeeper quorum.

    If you have trouble after setting this up - please open a case with support.


    Comment actions Permalink

Please sign in to leave a comment.