Export Job .csv to S3 but end up with a File Type 00000



  • Konsta Danyliuk

    Hello Anson.
    When exporting data as a CSV, you set the output file's name in the ExportJob configuration. Datameer doesn't add an extension to the target file, because it is not necessarily a comma-separated file one expects to load to MS Excel, you could set any character as a delimiter. The tailing 0000 is a file id to handle a parallel export, not a file type.

    What I usually do to properly open a CSV file in Excel is to:

    • Open a new MS Excel Workbook.
    • Go to the Data tab and choose the load From Text option.
    • Choose the required CSV file and press Get Data.
    • At the Text Import Wizard, choose Delimited data type and press Next.
    • Choose Delimiter the source file has.
    • Finish loading the data.

    Be aware that you might need to find the right combination of the Excel settings to properly display the data, e.g. empty values.

    I hope this helps.

    Comment actions Permalink
  • Anson Chan

    Hello Konsta, you are a life saver! Yes! Thank you very much!

    Comment actions Permalink

Please sign in to leave a comment.